« このゲーム、見てみたいっ! | トップページ | TSUTAYA渋谷。そして渋谷と言えば... »

2010/09/05

新種iPodは、すべて「iTunes 10 以降」?

iPod nano買っちゃおうかな〜、なんてAppleのサイトをちらちら見てたん
ですが、対応する「システム条件」のiTunesのバージョンは「10以降」な
んですね〜。
Pingを使わせよう(?)って感じで、iPod touchで、

Ipodtouch20100905

そう来るのはなんとなく判る気もしないでもないですが、他のnanoもshuffleも
■new iPod nano(Apple Japan サイトより)

Ipodnano20100905

■new iPod shuffle (Apple japan サイトより)

Ipodshuffle20100905

「どちらとも使うんだったら、iTunesは10以降だよ」になってるとは...
Windowsシステム条件でも同じ。
今回のnew iPod群とiTunes 10の間で、なんかこっそりやってるのかなあ..

前のiTunes 9 とかじゃ、今回のnew iPodは使えないのかなあ?

|

« このゲーム、見てみたいっ! | トップページ | TSUTAYA渋谷。そして渋谷と言えば... »

Mac」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/31343/49357605

この記事へのトラックバック一覧です: 新種iPodは、すべて「iTunes 10 以降」?:

« このゲーム、見てみたいっ! | トップページ | TSUTAYA渋谷。そして渋谷と言えば... »